pestaña borrosa. (mozilla)

  • desde ayer en mozilla las pantalla de ciudad se ve borrosa. pero si la abro en chrome se ve HD :(


    la verdad me cansa mucho la vista de forma inmediata, por unas horas crei que estaba cansado pero comenze a preguntar y no solo yo tenia ese problema.


    (en la foto la verdad no molesta casi nada... si el nivel de borroso se viera como en la foto no se si crearia el post por que no me molesta tanto pero realmente se ve borroso y muy molesto. grabe un video para ver si se notaba mejor lo borroso del video pero se me complico subirlo asi que decidi solo colocar las fotos.)


    IZQ CHROME.
    DER MOZILLA.


    http://prntscr.com/fk5qte


    aqui solo se ve borroza la parte de la ciudad.
    http://prntscr.com/fk7ns3




    solo pasa en mozilla
    solo en la pestaña "Vista de aldea"
    y solo es el fondo grafico. por que los numeros o pestañas extras no se ven borrosas.

  • ¿Probastes a hacer una limpieza del navegador? Cookies, cache y demas.


    Nunca retirarse ante la batalla. Sin compasion con los caidos
    Ni clemencia con nuestros enemigos

  • Hola @Fetixe#ES,


    yo he hecho la prueba en mi ordenador y no me pasa. No tienes marcado el botón de reducir animaciones en ajustes, ¿no? Es un poco extraño.
    Lo hablaré con el equipo para ver si me dan una solución y me pondré en contacto contigo. La persona responsable no está disponible la semana que viene así que puede que tarde un poco, te ruego que tengas paciencia.


    Un saludo,
    JJ

  • a mi me pasa lo mismo :(

    Extraño.. yo tambien uso Firefox y no he notado problema alguno... ¿Que servidor estais jugando? No vaya a ser que por casualidad sea el mismo... podria ser problema de la carga de dicho servidor.


    Nunca retirarse ante la batalla. Sin compasion con los caidos
    Ni clemencia con nuestros enemigos

  • hola
    - Desintale mozilla. y sigue igual
    - Tambien borre los cookies y nada.


    nose a que se debe. el problema continua. solo me pasa en mozilla.
    chrome no tengo problema - internet explore tampoco.

  • A mi me esta pasando algo mas raro, en mozilla.. No aparecen las imagenes de los edificios de la aldea, solo el principal y la plaza.


    Si me indica el circulo con el nivel de la edificacion, pero no puedo ingresar a las opciones del edificio.. por decir el mercado, puedo subirle nivel, pero no puedo hacer envios ni las otras opciones o usos del mercado..