No salen desplegables de opciones desde 0.73 en MAC

  • Desde el ultimo parche del juego (Hace aproximadamente una semana) he notado que desde los diferentes navegadores en iOS (Al menos en Firefox y Safari pasa) no muestran las diferentes opciones de los deplegables da las casillas en vista detalle.


    Como se que esto ultimo queda un poco raro lo explicare con imagenes y paso a paso...


    1. En el mapa seleccionar cualquier casilla, hacerle clic y seleccionar la opcion del centro (lupita)
    2. Una vez dentro de esta casilla te muestra la opcion principal (Ej. Un campamento, oasis o aldea: Enviar tropas) y a la izquierda sale un "sombrero chino al reves" que al pincharlo deberia dar varias opciones (Ej. En un campamento de ladrones darte la opcion de simulador de batalla). Pues es esto lo no sale, en su lugar sale una raya, y ya.


    Espero que ahora si haya quedado un poco mas claro (Aclarar que no es problema de coockies/cache pues a) Ya probe a eliminarlo b) sucede en navegadores web diferentes y que esto unicamente sucede sobre entorno MAC, en windows no hay ningun problema)

  • Finalmente no he escrito a soporte pues he descubierto que 1. Realmente no se trata de un fallo unicamente de MAC, tambien sucede en entorno windows (Supongo que llevo demasiado sin encender el sobremesa xD) y 2. El fallo ha pasado mas que de fallo a sugerencia de dejarlo como estaba antes.


    ¿Que es lo que ha pasado aqui? Basicamente que antes dabas a la flechita y te salian las opciones en el mismo cuadro encima de esta flecha a la izquierda de esta. ¿Que es lo que sucede ahora? Que al darle a la flechita ahora se ve la raya que mostraba en el pantallazo de arriba... y a su vez sale una barra de scroll para que bajes y ahi ves las opciones (pongo foto)


    ¿Cual es la sugerencia? Que este cuadro delplegable con opciones vuelva a salir desde la esquina inferior derecha hacia arriba (Como pasba hasta este parche) en lugar de salir desde la esquina superior derecha para abajo (como esta en el live)


    Pd. En relacion a esta barra y mirando mas cosas me he dado cuenta que cuando vas a la descripcion de un reino que no sea el tuyo la barrita no sale y no te es posible hacer scroll para abajo para ver el resto de intregantes del reino (adjunto pantallazo tambien // Lo negro de cuando se corta es la barra de inicio)... supongo que esto es ya conocido porque no estan raro como el "no problema" inicial del tema... ¿Deberia reportarlo a soporte igualmente?

  • Dobleposteo para poner otra cosa que he notado, tomar nota que esto no siempre pasa, pues se que en alguna ocasion lo he visto bien desde el parche, por lo que no estoy del todo seguro de bajo que situacion del juego o si es solo en funcion de que navegador/sistema se produce el problema.


    Tampoco aparece la barrita de scroll en la plaza de reuniones para ver los tributos que te estan por venir a la aldea cuando haces clic en el timer de la izquierda (Adjunto foto). No obstante si en vez de acceder desde este timer accedes directamente desde Plaza de reuniones > Entrante si que te aparece la barrita de scroll correctamente


    Adjunto fotico para variar (Tanto de como sale mal, como de como sale bien accediendo "a mano")