Attacks on oasis bugged - frozen

  • Greetings,


    I already submitted this bug via the help center, but nothing is happening. Several people from the kingdom Entropy have their troops bugged on an attack to oasis 12/42 (com1x3). Those troops never arrived there and are frozen on 00:00:00. With stuck troops we cant do anything. Theres peace coming and we needed to get at least one more treasury down for VPs, but now we cant because we tried if it truly is bugged (we got reportedly said, that you cant even launch that attack, so we tried.. couldnt press the send button, but those troops actually disapeared from our villages after few minutes and werent visible until refresh, when we found out they are on their way to that bugged oasis and was too late to cancel it). Please resolve this issue at once and if by any chance those troops kill each other somehow, restore them.


    With regards,


    Erszebeth, Queen of Entropy

  • Ive had teh same problem... troops gone been like 12 hours since, and was supposed to be a 30 min trip

    Hi there Gostly#EN(1)  
    thanks for reporting! Are they still stuck and on which game world are you playing? Is it com1x3?

    Best regards
    Georgi

    Community Manager
    Travian Kingdoms International

  • Hi again :)
    all stuck movements should be unstuck now, could you please let us know if that is not the case?

    Kind regards

    Community Manager
    Travian Kingdoms International