Оазис не закрепляется в посольстве

  • Сервер 4. Захватил 4 оазиса. Закрепить через посольство не смог, т.к. при открытии раздела оазис в посольстве виснит целиком страница и браузер отключается.

  • Попробуйте почистить cookies/cashe браузера. Зайдите другим браузером в игру - сохраняется ли проблема там? Если да, напишите в Help Center, мы передадим ошибку разработчикам.

  • Та же проблема, 4 сервер. В посольстве показывает 2 захваченных оазиса и 1 дикий. Открыт 1 слот оазисов, на нём написано "Доступно", но при наведении курсора на "Использовать оазис" на нём появляется красный перечёркнутый круг. Браузер менял, cookies чистил - не помогло.

  • Возможно, вы пытаетесь использовать оазис, который уже закреплен за другой вашей деревней, или дикий, в котором есть звери? В обоих случаях использовать оазис будет невозможно.

  • Добрый день! Не пложу темы, отпишусь в уже существующей.


    Прокачал посольку до 10 уровня. На вкладке такая ситуация

    2 строчки для выбора оазиса свободны, но, как видно внизу, один оазис прикреплен. Это значит, что уже привязанный оазис в верхней части не отображается.
    Далее прикрепляю еще один оазис в первой строчке:

    Оба уозиса прикреплены, но вторая строчка остается свободной. Переприкрепить прикрепленный, так же как открепить уже прикрепленный (тавтологичная тавтология :D ) оазис нельзя.


    Ну и, конечно же, ссылки на оазисы на карту по координатам так же не работают, что жутко не удобно :rolleyes:
    Браузер открывал "на чистую", с очисткой кэша и ctrl+F5

    Порой бывает так паршиво, что даже чай не лезет в глотку, а лезет в глотку только пиво, которым запиваешь водку.


  • Спасибо за сообщение. Отправьте, пожалуйста, сообщение в Help Center, я проверю информацию и передам разработчикам.